Back to overview
Degraded

Calls not showing up on dashboard

Feb 12 at 09:08am PST
Affected services
Vapi Dashboard
Vapi Call Logs

Resolved
Feb 12 at 10:58am PST

The CDC ClickPipes issue was resolved, and we've confirmed calls made during and after the outage are now appearing in the Vapi dashboard. This issue has now been resolved.

Updated
Feb 12 at 09:34am PST

We've identified that the issue is related to the ongoing CDC ClickPipes outage (see: https://status.clickhouse.com/incidents/01KH9BE0WY28P4Z48DQ7FPS4DQ).

Created
Feb 12 at 09:08am PST

We are currently observing that recent call logs are not showing up on the Vapi dashboard since around 7:30am PST. Calls are still being placed.

We are actively monitoring the situation and will provide updates as more information becomes available.