Back to overview
Resolved
CallWebhook issues affecting some web calls
Aug 12, 2026 at 11:50am UTC
Affected services
Vapi API
Resolved
Aug 12, 2026 at 11:50am UTC
We are investigating an issue affecting webhook behavior for a subset of web calls. Calls using private credentials and dashboard call flows are unaffected. We are deploying a fix and will provide another update once validation is complete.
Affected services