Back to overview
Resolved

Increased rate of call failures

Aug 19, 2026 at 6:16pm UTC
Affected services
Vapi API
Vapi API [Weekly]
Vapi Dashboard
Vapi SIP
SIP Outbound

Resolved
Aug 20, 2026 at 5:20pm UTC

Updated
Aug 19, 2026 at 8:19pm UTC

The incident is resolved.

Updated
Aug 19, 2026 at 8:02pm UTC

We are seeing recovery on all affected services and have moved to monitoring status.

Updated
Aug 19, 2026 at 7:55pm UTC

Some customers are reporting concurrency limits issues. We are resetting all limits to zero for all subscriptions. This change will propagate over the next few minutes.

Updated
Aug 19, 2026 at 7:26pm UTC

We have rolled out a mitigation measure and are seeing improvements in call success rate.

Updated
Aug 19, 2026 at 7:01pm UTC

Calls are still failing to connect. Our team has a working hypothesis and we will post as soon as we can confirm the root cause. Next update will be in 30 min or earlier.

Updated
Aug 19, 2026 at 6:36pm UTC

We are confirming that calls are not connecting in the US. Our team is still investigating. Next update in 30 min or sooner.

Created
Aug 19, 2026 at 6:16pm UTC

We're seeing an increased rate of call failures and the team is actively investigating