Back to overview
Resolved
[Resolved] Vapi Chat service disruption
Sep 13, 2026 at 6:00pm UTC
Affected services
Vapi Chat
Resolved
Sep 13, 2026 at 6:00pm UTC
On Sunday, September 13, 2026, from 8:24 a.m. to 10:55 a.m. Pacific Time, Vapi Chat experienced a service disruption on both daily and weekly channels.
During this period, requests to /session and /session/{id} timed out or returned HTTP 504 (Gateway Timeout) and 500 (Internal Server Error) responses, affecting chat session creation, retrieval, and management.
Service was restored at 10:55 a.m. Pacific Time. All other services, including voice calls, were unaffected on both channels.
Affected services