Back to overview
Resolved
Dashboard login is unavailable
Sep 18, 2026 at 11:00pm UTC
Affected services
Vapi Dashboard
Vapi Auth
Resolved
Sep 18, 2026 at 11:10pm UTC
Our login provider has recovered and the Vapi dashboard is fully operational again.
Affected services
Created
Sep 18, 2026 at 11:00pm UTC
Our dashboard login provider's service is degraded. Our API remains functional.
Affected services