Back to overview
Degraded
Calls are degraded
Jul 30 at 01:00pm PDT
Affected services
Vapi API
Resolved
Jul 30 at 02:00pm PDT
We have resolved the issue. The cause of the issue was the default core-dns scaler in EKS didn't scale to according to the workload causing DNS queries within our cluster to start failing and causing requests to hang.
Affected services
Vapi API
Created
Jul 30 at 01:00pm PDT
We are investigating
Affected services
Vapi API