Back to overview
Degraded
Call transfers are degraded
Aug 14 at 05:30am PDT
Affected services
Vapi API
Resolved
Aug 14 at 06:30am PDT
We have identified the root cause of the issue and a fix has been deployed. The cause of the issue was an edge case causing infinite loop on tool.messages.
We had a secondary issue that caused delay in resolution. Usually, we're able to move to our backup cluster with last known working state ASAP. But, we had unknowingly hit our AWS account limits so the backup cluster couldn't scale to handle full volume. It took some time to get hold of AWS and get more quota. We're auditing and setting up alerts for our AWS service quotas.
Affected services
Vapi API
Created
Aug 14 at 05:30am PDT
Call transfers causing call failure, we are investigating
Affected services
Vapi API