Back to overview
Downtime

Web calls creation is degraded

Oct 22 at 11:50am PDT
Affected services
Daily.co

Resolved
Oct 22 at 01:04pm PDT

We haven't seen an error in last 15 minutes, resolving for now. This will be updated if anything changes.

Updated
Oct 22 at 01:02pm PDT

Web call creation is mostly restored.

From Daily team:

API error levels have decreased considerably, but we're still working on full remediation. More updates to come.

Updated
Oct 22 at 12:46pm PDT

Daily.co team is continuing to investigate. The issue has been tracked down to AWS Aurora DB and they're working with the AWS team.

Created
Oct 22 at 11:50am PDT

Daily.co is experiencing degradation (status.daily.co).

Latest update:

One of our databases is being unexpectedly slow. We started getting alarms about it right about the same time you started seeing problems. We're in the process of posting about it on the status site. We'll share more shortly!

We'll share more updates as we have it.

For a workaround, it is recommend to create a Phone Number in dashboard.vapi.ai and direct users to call that to reach the Assistants instead.