Back to overview
Downtime

Cartesia is down, please use another Voice Provider in the meanwhile

Oct 23 at 10:35am PDT
Affected services
Cartesia

Resolved
Oct 23 at 11:08am PDT

Back to normal. You can follow the updates here: https://status.cartesia.ai.

Created
Oct 23 at 10:35am PDT

We're working on automated fallbacks for this scenario but currently, please switch manually your assistants.

Latest update from the Cartesia team:

We're currently experiencing an outage in our API due to our infrastructure provider Together being down. We'll update you as soon as possible when it's back up. Please check out and subscribe to our status page for future updates: https://status.cartesia.ai/.

Latest update from the Together.ai team:

https://status.together.ai