Back to overview
Degraded
ElevenLabs is degraded
Nov 14 at 01:01pm PST
Affected services
ElevenLabs
Resolved
Nov 14 at 01:08pm PST
Should be back to normal now as per 11labs.
https://status.elevenlabs.io/
Affected services
ElevenLabs
Created
Nov 14 at 01:01pm PST
11labs is suffering degradation for high latency on API. We have contacted them and they are looking into it with urgency.
You can also directly track the progress at https://status.elevenlabs.io
Affected services
ElevenLabs