Back to overview
Degraded
Elevenlabs rate limiting and high latency
Feb 20 at 08:55am PST
Affected services
ElevenLabs
Resolved
Feb 20 at 09:11am PST
11labs has confirmed that the problem has been fixed. No failures in last 10mins. Resolving incident.
Here is the elevenlabs report on the incident https://status.elevenlabs.io/incidents/01JMJ4B025B83H28C3K81B1YS4
Affected services
ElevenLabs
Created
Feb 20 at 08:55am PST
11labs is having issues with a latest deployment. We're seeing high latency and rate limits. We have reached out to them and they are fixing it ASAP.
Affected services
ElevenLabs