Back to overview
Degraded

Deepgram is failing to send transcription intermittently

Feb 21, 2025 at 6:28am UTC
Affected services
Deepgram

Resolved
Feb 21, 2025 at 8:57am UTC

Deepgram has resolved the incident on their side. Back to normal.
https://status.deepgram.com/incidents/wr5whbzk45mg

Updated
Feb 21, 2025 at 7:26am UTC

Deepgram has ackowledged the problem and are working to resolve it. More information on https://status.deepgram.com/incidents/wr5whbzk45mg

Created
Feb 21, 2025 at 6:28am UTC

Transcriptions are failing to generate which cause calls to hang and end earlier than expected.