Back to overview
Degraded
Assembly AI transcriber calls are facing degradation.
Feb 22 at 05:41am PST
Affected services
Vapi API
Resolved
Feb 22 at 06:17am PST
It is resolved now. It was due to a account related problem which has been fixed now. We will be taking steps to make sure it doesn't happen again.
Affected services
Vapi API
Created
Feb 22 at 05:41am PST
We're coordinating with assembly AI team to fix the issue on priority. Try switching transcriber meanwhile.
Affected services
Vapi API