Back to overview
Degraded
Weekly cluster at capacity limits
Mar 05 at 11:42am PST
Affected services
Vapi API [Weekly]
Resolved
Mar 05 at 12:04pm PST
We are seeing calls go through fine now, and are still keeping an eye out
Affected services
Vapi API [Weekly]
Created
Mar 05 at 11:42am PST
Resolution: we've scaled up and are monitoring
Affected services
Vapi API [Weekly]