Back to overview
Signups temporarily unavailable
Mar 05 at 10:00pm PST
Affected services
Vapi API
Resolved
Mar 05 at 10:00pm PST
The API bug was reverted and we confirmed service restoration
Affected services
Vapi API
Resolved
Mar 05 at 10:00pm PST
The API bug was reverted and we confirmed service restoration
Affected services
Vapi API