Back to overview
Degraded
Increased Twilio errors causing 31902 & 31920 websocket connection issues. Increase in customer-did-not-answer for twilio calls
Mar 07 at 01:57pm PST
Affected services
Vapi API
Resolved
Mar 07 at 02:00pm PST
We have rolled back the faulty release which caused this issue. We are monitoring the situation now.
Affected services
Vapi API
Created
Mar 07 at 01:57pm PST
We are investigating the problem.
Affected services
Vapi API