Back to overview
Degraded
Investigating GET /call/:id timeouts
Mar 14 at 11:54am PDT
Affected services
Vapi API
Resolved
Mar 14 at 05:00pm PDT
We are working with impacted customers to investigate but have not seen this issue occurring regularly.
Affected services
Vapi API
Created
Mar 14 at 11:54am PDT
Some users are experiencing timeouts in GET /call/:id
API endpoint.
Our team is actively investigating this and working to resolve the issue promptly.
We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided shortly.
Affected services
Vapi API