Back to overview
Degraded
Call worker degradation
Mar 24 at 04:39pm PDT
Affected services
Vapi API
Resolved
Mar 24 at 04:45pm PDT
Issue was mitigated via rollback. We're investigating and will update with an RCA
Affected services
Vapi API
Created
Mar 24 at 04:39pm PDT
After most recent deploy, we noticed degradation in call initiation API. Changes were immediately rolled back, we are investigating the issue
Affected services
Vapi API