Back to overview
Degraded
SIP calls failing intermittently
Mar 28 at 03:18pm PDT
Affected services
Vapi SIP
Resolved
Apr 07 at 10:00pm PDT
For RCA please check https://status.vapi.ai/incident/528384?mp=true
Affected services
Vapi SIP
Updated
Mar 30 at 08:50am PDT
This should be resolved. We will be posting an RCA soon.
Affected services
Vapi SIP
Created
Mar 28 at 03:18pm PDT
We are seeing a degradation in our SIP service and are working towards resolving it on priority.
Affected services
Vapi SIP