Back to overview
Degraded
Increased 480 Temporarily Unavailable cases for SIP inbound
Mar 31 at 06:47am PDT
Affected services
Vapi SIP
Resolved
Apr 07 at 10:00pm PDT
For RCA please checkout https://status.vapi.ai/incident/528384?mp=true
Affected services
Vapi SIP
Updated
Mar 31 at 09:00am PDT
Issue should be resolved now, we will be publishing a RCA for it later today.Sorry for the disruption.
Affected services
Vapi SIP
Updated
Mar 31 at 07:37am PDT
We have identified the problem and working on a fix.
Affected services
Vapi SIP
Created
Mar 31 at 06:47am PDT
We are seeing increased cases of 480 Temporarily Unavailable cases for SIP inbound and are investigating on priority.
Affected services
Vapi SIP