Back to overview
Degraded
Experiencing Anthropic rate limits on model calls
Apr 01 at 07:04pm PDT
Affected services
Anthropic
Resolved
Apr 01 at 08:04pm PDT
Anthropic rate limiting is resolved after raising quota
Affected services
Anthropic
Created
Apr 01 at 07:04pm PDT
Assistants using Anthropic models with Vapi-provided API keys are intermittently experiencing rate limits. Those using bring-your-own API keys are unaffected
Affected services
Anthropic