Back to overview
Degraded
Intermittent 503s in api
Apr 02 at 02:14pm PDT
Affected services
Vapi API
Resolved
Apr 03 at 11:00am PDT
Improvements shipped reliably fixed the issue. Team has commenced medium-term, and is investigating long-term scalability improvements
Affected services
Vapi API
Updated
Apr 02 at 11:11pm PDT
We have identified the issue, pushed a fix, and are monitoring for improvements.
Affected services
Vapi API
Created
Apr 02 at 02:14pm PDT
We are investigating increased cases of 503s in our APIs.
Affected services
Vapi API