Back to overview
Degraded

Degradation in phone calls stuck in queued state.

Apr 04 at 11:19am PDT
Affected services
Vapi API

Resolved
Apr 04 at 12:00pm PDT

Resolved the issue, blocked offending user and reviewed rate limits

Created
Apr 04 at 11:19am PDT

We're actively investigating the issue that popped up in the last 15 minutes