Back to overview
Degraded
Degradation in API
Apr 4, 2025 at 3:30pm UTC
Affected services
Vapi API
Resolved
Apr 4, 2025 at 4:00pm UTC
API rollback completed and errors subsided
Affected services
Created
Apr 4, 2025 at 3:30pm UTC
API was degraded Friday morning, the team was proactively notified via monitors and started a rollback
Affected services