Back to overview
Degraded
Increased 404 Errors Related to Phone Numbers Found
Apr 22 at 02:58am PDT
Affected services
Vapi SIP
Resolved
Apr 22 at 04:39am PDT
We have determined the issue and resolved. We will update by noon PST with an RCA.
TL;DR: Adding a new CIDR range to our SIP cluster caused issues where the servers were unable to discover each other.
Affected services
Vapi SIP
Created
Apr 22 at 02:58am PDT
We are seeing an increase in 404 responses for SIP outbound calls.
Affected services
Vapi SIP