Back to overview
Degraded

Call Recordings May Fail For Some Users

Apr 29 at 10:30pm PDT
Affected services
Vapi API
Vapi API [Weekly]

Resolved
Apr 29 at 11:59pm PDT

We have resolved the issue. Will upload RCA 04/30 noon PST.

TL;DR: Recordings weren't uploaded to object storage due to some invalid credentials. We generated and applied new keys.

Created
Apr 29 at 10:30pm PDT

Some users may not receive call recordings due to an issue with our Cloudflare R2 Storage, the team is deploying a fix now