Back to overview
Degraded

WebCalls from Dashboard are unavailable

May 01 at 03:10pm PDT

Resolved
May 01 at 04:14pm PDT

We've applied a fix to the dashboard web call feature. Root cause was misconfiguration on the authentication strategy used for this feature.

Created
May 01 at 03:10pm PDT

We've identified an authentication issue that disabled the web call functionality in our dashboard. We are working on resolving this.

Web calls from other sources (e.g Client SDKs are NOT affected)