Back to overview
Degraded
Cartesia voices are degraded
May 18 at 01:11pm PDT
Affected services
Cartesia
Resolved
May 18 at 01:56pm PDT
Everything is functional. We're still working with Cartesia to get to bottom. We'll change back to degraded if the issue raises again during investigation.
Affected services
Cartesia
Updated
May 18 at 01:17pm PDT
It's all working now as Cartesia team has bumped our limits. We're still investigating the issue
Affected services
Cartesia
Created
May 18 at 01:11pm PDT
We're investigating an internal bug causing 429s on Cartesia.
Affected services
Cartesia