Sign-ups/Sign-ins are not working
Resolved
Jun 13 at 01:12am PDT
It is resolved.
Affected services
Vapi Website
Updated
Jun 12 at 12:47pm PDT
Supabase and its upstream provider Cloudflare are reporting that services are recovering. Similarly, we are seeing sign-ups and sign-ins working again, though there may be intermittent disruption to the service.
We are continuing to monitor and observe our upstream providers status pages for change.
https://status.supabase.com/
https://www.cloudflarestatus.com/
Affected services
Vapi Website
Created
Jun 12 at 11:19am PDT
We use Supabase for authentication which is having an issue due to a Cloudflare outage. Our authentication endpoint is down impacting auth flows for sign-ups and sign-ins. We are investigating.
Phone calls are still working and our API is accessible. WebRTC (daily.co) calls will fail.
Affected services
Vapi Website