Back to overview
Degraded
Up to date calls not returned in API or dashboard
Jul 09 at 09:08pm PDT
Affected services
Vapi API
Vapi API [Weekly]
Vapi Website
Resolved
Jul 09 at 09:24pm PDT
We have identified and resolved the issue. Apologies for the disruption.
Affected services
Vapi Website
Vapi API
Vapi API [Weekly]
Created
Jul 09 at 09:08pm PDT
The call logs view is not showing up to date call history in the Vapi dashboard or API. The team is looking into it and will update here.
Affected services
Vapi Website
Vapi API
Vapi API [Weekly]