Back to overview
Degraded

Deepgram transcription is degraded

Jul 15 at 12:43pm PDT
Affected services
Deepgram

Resolved
Jul 17 at 10:34am PDT

This was resolved

Created
Jul 15 at 12:43pm PDT

Deepgram transcription is currently degraded due to rate limiting. This is causing an increase in transcriber failures and silence timeouts. We are working with the Deepgram team to resolve the issue.