Back to overview
Degraded
Web Calls from Assistant Page are unavailable
Jul 17 at 09:45am PDT
Affected services
Vapi Website
Resolved
Jul 17 at 10:50am PDT
Dashboard calls should be back to normal.
Affected services
Vapi Website
Created
Jul 17 at 09:45am PDT
We are investigating an issue that blocks users from talking to their assistant from the Assistant page on Daily channel.
Weekly channel and all other calls don't seem to be affected.
Affected services
Vapi Website