Back to overview
Degraded
Elevenlabs is experiencing increased Text-to-Speech latency
Jul 24 at 06:40am PDT
Affected services
ElevenLabs
Resolved
Jul 24 at 11:30am PDT
Elevenlabs released a hotfix and is fully operational now.
Affected services
ElevenLabs
Created
Jul 24 at 06:40am PDT
Elevenlabs reported increased latency in text-to-speech requests (voice). This may impact the experience in your assistants. More details in: https://status.elevenlabs.io/incidents/01K0YAV1N4W7EZW1BMQCQJ4YJR
Impact
- Elevenlabs Voices
- Vapi Voices
Recommended Action: temporarily switch to another text to speech provider.
Affected services
ElevenLabs