Back to overview
Degraded
Deepgram is experiencing connection issues
Jul 28 at 11:50am PDT
Affected services
Deepgram
Resolved
Jul 28 at 10:19pm PDT
We are no longer seeing signs of connection issues. The issue should be resolved now, but we will continue to monitor. We apologize for any inconvenience caused.
Affected services
Deepgram
Created
Jul 28 at 11:50am PDT
Deepgram is experiencing intermittent issues with their WebSocket connections for both transcription and voice services. This may impact the experience in your assistants.
Recommended Action: Temporarily switch to another provider, or configure a fallback transcriber / voice
Affected services
Deepgram