Elevated error rates on ElevenLabs Voice requests
Resolved
Aug 05 at 09:14pm PDT
Elevenlabs released a fix and is fully operational now. We are also seeing normal levels, but will continue to monitor.
For impacted users, we recommend implementing Vapi Fallback Plan to automatically failover in the future
https://docs.vapi.ai/voice-fallback-plan
Affected services
ElevenLabs
Created
Aug 05 at 07:34pm PDT
ElevenLabs is currently dropping requests due to elevated loads. We're closely monitoring the situation. Some calls using Vapi or Elevenlabs Voices might be degraded.
We recommend switching to Cartesia TTS while this is being resolved.
We recommend leveraging Vapi Fallback Plan to automatically fallback in the future: https://docs.vapi.ai/voice-fallback-plan
Affected services
ElevenLabs