Back to overview

Intermittent issues with the dashboard loading

Aug 25 at 02:50pm PDT
Affected services
Vapi Website

Resolved
Aug 25 at 05:04pm PDT

The issue was pinpointed and reverted quickly

Updated
Aug 25 at 04:57pm PDT

The team has determined the code change which caused the issues and rolled it back. We are continuing to monitor.

Created
Aug 25 at 02:50pm PDT

We are seeing issues with the dashboard sidebar loading for some customers. We are looking into it and will update here as we know more.

For the time being, users can workaround this issue by clearing local cache and cookies.