Back to overview
Degraded
Aura-2 TTS Performance Degradation
Aug 27 at 10:00am PDT
Affected services
Deepgram
Resolved
Aug 27 at 02:00pm PDT
This incident has been resolved.
Affected services
Created
Aug 27 at 10:00am PDT
Deepgram reported high rate of 500 errors when using their Aura-2 Voices, which may impact Vapi calls if using this provider. (e.g. ended reason call.in-progress.error-vapifault-deepgram-voice-failed)
Follow deepgram's incident report here: https://status.deepgram.com/incidents/sl3zxvhddf1w
Recommendations
1. Temporarily switch to another voice, like Vapi or Elevenlabs.
2. Configure a voice fallback. Your calls will still go to Deepgram first but if it fails, it will switch voice to another provider. We won't drop any calls but the user will hear another voice.
Affected services