Back to overview
Degraded

Call Transfers Degradation on Vapi Phone Number

Sep 02 at 07:00am PDT
Affected services
Vapi SIP

Resolved
Sep 02 at 12:24pm PDT

We have scaled up our telephony infrastructure resources and bumped our rate limits. We haven't seen any more issues in the last 20 minutes, and call transfers are working as expected now. We are closely monitoring.

Created
Sep 02 at 07:00am PDT

We have identified a high error rate on call transfers when using Vapi Phone Numbers. To the end-user this may cause call drops when assistants initiate a call transfer.

The team is actively working in our SIP infrastructure to resolve this.