Back to overview
Degraded
Elevated cases of assistant not responding in calls on daily cluster
Sep 03 at 02:56am PDT
Affected services
Vapi API
Resolved
Sep 03 at 03:06am PDT
We have identified the root cause. The problem has been fixed by rolling back a recent deployment on daily.
Affected services
Created
Sep 03 at 02:56am PDT
We are seeing cases of calls going silent. Either assistant is not responding, causing silence timeouts.
Affected services