Back to overview
Degraded

Cartesia Voices Degraded

Sep 04 at 01:13pm PDT
Affected services
Cartesia

Resolved
Sep 04 at 01:55pm PDT

Cartesia has resolved the issue, and is full operational.

Created
Sep 04 at 01:13pm PDT

Cartesia voices are experiencing a service degradation and returning 500s which might cause calls to end with call.in-progress.error-vapifault-cartesia-voice-failed.

We are closely monitoring the issue, and recommend setting a voice fallback or moving to Vapi voices while this is resolved.
You can also track the status at https://status.cartesia.ai/