Back to overview
Degraded

Call Logs Since 09/05 00:00 UTC not loading

Sep 04 at 05:00pm PDT
Affected services
Vapi API
Vapi API [Weekly]
Vapi Dashboard

Resolved
Sep 04 at 06:43pm PDT

We have fixed the issue. Call Logs are returned correctly by API

Created
Sep 04 at 05:00pm PDT

We’ve identified an issue in our API that is preventing call logs from loading after 00:00 UTC September 5, 2025.

Our team is actively working on a fix. Calls are not affected, and there is no data loss.

We’ll provide updates here as soon as the issue is resolved.