Back to overview
Degraded
High errors with connecting to our assistant Db. Calls and API are affected.
Sep 10 at 12:17pm PDT
Affected services
Vapi API
Vapi API [Weekly]
Vapi DB
Resolved
Sep 10 at 12:27pm PDT
Problem has been resolved now. All services are healthy again.
Affected services
Created
Sep 10 at 12:17pm PDT
We are investigating the problem.
Affected services