Back to overview
Degraded
Degradation in connecting SIP calls.
Sep 12, 2025 at 10:19pm UTC
Affected services
Vapi SIP
Resolved
Sep 12, 2025 at 10:47pm UTC
Services are restored.
Affected services
Created
Sep 12, 2025 at 10:19pm UTC
We're noticing slight increase in failures to connect SIP calls. Our team is investigating on priority.
Affected services