Back to overview
Degraded
Increased Latency in Vapi Web Call
Oct 03 at 04:00pm PDT
Affected services
Vapi API
Vapi API [Weekly]
Resolved
Oct 04 at 04:22pm PDT
After further investigation with our WebRTC provider, this does not seem to be platform issue. We will follow up with impacted users directly.
Affected services
Created
Oct 03 at 04:00pm PDT
We have detected increased latency in Vapi Web Calls which may prevent certain users from joining the call and ultimately ending the call with ended reason: call.in-progress.error-assistant-did-not-receive-customer-audio
.
We are actively working with our WebRTC provider to resolve the issue.
To mitigate this, you can try increasing the customerJoinTimeoutSeconds
property of your assistant.
curl -X PATCH https://api.vapi.ai/assistant/<id> \
-H "Authorization: Bearer <private auth>" \
-H "Content-Type: application/json" \
-d '{
"customerJoinTimeoutSeconds": 60
}'
Affected services