Back to overview
Degraded

Degradation for inbound twilio calls

Oct 13 at 01:01pm PDT
Affected services
Vapi API

Resolved
Oct 13 at 01:11pm PDT

The issue with twilio inbound calls failing on daily has been resolved. The root cause was connection timeouts on a new egress proxy service.

Created
Oct 13 at 01:01pm PDT

We are seeing degradation in twilio inbound calls. Only daily channel is affected.