Back to overview
Maintenance

SIP Maintenance

Nov 9, 2025 at 1:00am UTC  –  Nov 9, 2025 at 1:44am UTC
Affected services
Vapi SIP

Resolved
Nov 9, 2025 at 1:44am UTC

We have completed the maintenance and confirmed service is stable.

Created
Nov 9, 2025 at 1:00am UTC

We are making a minor change to our SIP service (hosted at sip.vapi.ai) that may result in some downtime.