Back to overview
Degraded
Degradation in SIP calls
Nov 07 at 11:27am PST
Affected services
Vapi SIP
Resolved
Nov 08 at 12:51am PST
We are working on RCA for SIP degradation, we will share it by November 12th
Affected services
Updated
Nov 07 at 12:17pm PST
The SIP issue has been resolved. We will continue to monitor our systems.
Affected services
Updated
Nov 07 at 12:04pm PST
SIP calls are still degraded. Team is actively working on remediation.
Affected services
Created
Nov 07 at 11:27am PST
We are seeing degradation in SIP calls. The team is currently investigating the issue.
Affected services