Back to overview
Degraded

Calls to openAI provider are affected

Nov 13 at 01:46am PST
Affected services
Vapi API
Vapi API [Weekly]

Resolved
Nov 13 at 02:51am PST

Issue has been mitigated as of 2:50 AM PT

Created
Nov 13 at 01:46am PST

Calls to openAI provider are affected from 12:15 AM PT, we are actively investigating the issue