Back to overview
Degraded

Deepgram STT degradation

Nov 13 at 02:12pm PST
Affected services
Vapi API
Vapi API [Weekly]

Resolved
Nov 13 at 03:26pm PST

Our STT provider has made a fix on their end and are reporting improvement. We are continuing to monitor while we push out our own improvement: https://status.deepgram.com/incidents/vgsyqxkc67by.

Updated
Nov 13 at 02:53pm PST

Deepgram has confirmed there is an issue on their end resulting in increased latency that may cause calls to drop.

We are making a change internally to handle the exception properly.

Updated
Nov 13 at 02:24pm PST

We have found an issue with increased latency from one of our providers which is resulting in call failures.

Created
Nov 13 at 02:12pm PST

We are seeing calls being dropped for both daily/weekly channels.