Back to overview
Degraded
Gladia concurrency limit affected
Nov 17 at 05:25am PST
Affected services
Gladia
Resolved
Nov 17 at 07:00am PST
We have temporarily increased our concurrency limits with provider and working on a long term solution.
Affected services
Created
Nov 17 at 05:25am PST
We've identified an spike in call ended reasons with: call.in-progress.error-vapifault-gladia-transcriber-failed. Caused due to a concurrency limit with the provider.
While we work on resolving the issue, we recommend switching to another Transcriber.
Affected services